Microsoft Excel 2010 Test Soruları-5 | Bilişim Konuları

Microsoft Excel 2010 Test Soruları-5

1. =EĞER(A2>40;A2;B2) ifadesinin sonucu A2 değerinin 50 olması durumunda ne olur?

a-) A2
b-) B2
c-) A2+B2
d-) A2*B2

2. =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?

a-) =TOPLA(B4;B7)
b-) =TOPLA(B4,B7)
c-) =TOPLA(B4:B7)
d-) =TOPLA(B4+B7)

mexceltest133
3. Yukarıdaki açıklama ekleme – silme düzenleme gibi açıklama seçeneklere hangi menü sekmesinden ulaşabiliriz?

a-) Giriş menü sekmesi
b-) Formüller menü sekmesi
c-) Gözden Geçir menü sekmesi
d-) Veri menü sekmesi

mexceltest134

4. Yukarıdaki tam ekran düğmesinin görevi nedir?

a-) Belgenin menü sekmelerini kaldırarak belgeyi tam ekran modunda gösterir
b-) Belgeyi basılı kâğıtta görüneceği şeklde görmemizi sağlar
c-) Belgeyi normal görnümünde görüntüler
d-) Belge içindeki grafiğin tam ekranda görünmesini sağlar

mexceltest135

5. Excelde yandaki düğmenin görevi nedir?

a-) Excel çalışma sayfasında yazıcıdan çıkmasını istediğimiz alan belirlemeye yarar
b-) Excel çalışma sayfamızda grafik alanı oluşturmaya yarar
c-) Excel çalışma sayfamızda küçük resim eklemek için alan oluşturmaya yarar
d-) Excel çalışma sayfasında tek nımaralı çift numaralı gibi yazdırma seçeneklerini ayarlamaya yarar

6. EĞERSAY(B1:B10; “BAŞARILI”)formülünün açıklaması hangi seçenekte doğru olarak verilmiştir?

a-) B1ve B10 hücrelerindeki BAŞARILI olan öğrencilerin sayısını verir
b-) B1den B10 hücrelerine BAŞARILI yazar
c-) B1, B10 hücre aralığındaki öğrencilerin sayısını verir
d-) B1, B10 hücre aralığındaki BAŞARILI olan öğrencilerin sayısını verir

7. =EĞER(A2>B2;A2-B2;A2+B2) ifadesinde A2 hücresine 50, B2 hücresine 30 rakamları yazıldığında formülünün sonucu ne olur?

a-) -20
b-) 20
c-) 30
d-) 80

8. A2 hücresine yazılan öğrenci notunun yuvarlandığında 50 ve üzerinde olması durumunda “GEÇTİ” diğer durumlarda “KALDI” yazmasını sağlayan işlev hangi seçenekte doğru olarak verilmiştir.

a-) =EĞER(A2>=50;”GEÇTİ”;”KALDI”)
b-) =EĞER(VE(A2>=50;”GEÇTİ”;”KALDI”))
c-) =EĞER(YUVARLA(A2>=50;0);”GEÇTİ”;”KALDI”)
d-) =YUVARLA(EĞER(A2>=50;”GEÇTİ”;”KALDI”);0)

9. Belli bir koşul doğrultusunda hücredeki verilere biçim ayarı veren işlev aşağıdakilerden hangisidir?

a-) Giriş – Stiller – Koşullu biçimlendirme
b-) Giriş – Stiller – Tablo olarak biçimlendir
c-) Giriş – Stiller – Hücre stilleri
d-) Giriş – Stiller – Sırala ve filtre uygula

10. Excel çalışma sayfasında hücreye yazılan bir rakamı Euro (€) nasıl hangi yol tanımlaması ile çevirebiliriz?

a-) Giriş – Sayı – Yüzde stili
b-) Giriş – Sayı – Finansal sayı biçimi
c-) Giriş – Sayı – Virgül stili
d-) Giriş – Sayı – Tarih

11. Çalıma sayfasını şifreli olarak kaydetmek için hangi yöntem izlenmelidir?

a-) Dosya – Kaydet – Araçlar – Kaydetme seçenekleri
b-) Dosya – Kaydet – Araçlar – Web seçenekleri
c-) Dosya – Kaydet – Araçlar – Genel seçenekler
d-) Dosya – Kaydet – Araçlar – Resimleri sıkıştır

12. Yeni bir Microsoft Excel çalışma kitabı açmak için izlenmesi gereken yöntem aşağıdaki seçeneklerin hangisinde doğru olarak verilmiştir?

a-) Dosya – Yeni – Boş çalışma kitabı
b-) Dosya – Yeni – Son şablonlar
c-) Dosya – Yeni – Örnek şablonlar
d-) Dosya – Yeni – Var olandan yeni

13. Aşağıdakilerden hangisi hücrenin içini dolgu ile doldurur?

a-) Hücre-Sağ Tuş –Hücreleri Biçimlendir – Dolgu
b-) Hücre-Sağ Tuş – Hücreleri Biçimlendir – Kenarlık
c-) Biçim – Hücreler – Yazı Tipi
d-) Biçim – Hücreler– Hizalama

14. =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisi değildir?

a-) =Topla(B4;B7)
b-) =Topla(B4;B5;B6;B7)
c-) =Topla(B4:B7)
d-) =Topla(B4;B5)+Topla(B6;B7)

15. =EĞER(VE(A2>50;B2>50);“BAŞARILI”;“BAŞARISIZ”) formülünde A2 hücresinde 50, B2 Hücresinde 40 rakamları girildiğinde sonuç hücresinde formül sonucu ne olur?

a-) Başarılı
b-) Başarısız
c-) Formül eksik olduğu için hata verir
d-) A2 hücresi ile B2 hücresini toplar Sonuç 90 olur

16. =EĞER(YADA(A2>50;B2>50);“BAŞARILI”;“BAŞARISIZ”) formülünde A2 hücresinde 50, B2 Hücresinde 40 rakamları girildiğinde sonuç hücresinde formül sonucu ne olur?

a-) BAŞARILI
b-) BAŞARISIZ
c-) Formül eksik olduğu için hata verir
d-) A2>50

17. B2 hücresine girilen =EĞER(A1>0;”Pozitif”;EĞER(A1=0;“Sıfır”;“Negatif”)) formülü doğrultusunda A1 hücresine 50 değeri girildiğinde formülün sonucunda B2 hücresinde ne yazar?

a-) Pozitif
b-) Negatif
c-) Sıfır
d-) Formül hatalı olduğu için sonuç çıkmaz

18. B2 hücresine girilen =EĞER(A1>0;”Pozitif”;EĞER(A1=0;“Sıfır”;“Negatif”)) formülü doğrultusunda A1 hücresine -20 değeri girildiğinde formülün sonucunda B2 hücresinde ne yazar?

a-) Pozitif
b-) Negatif
c-) Sıfır
d-) Formül hatalı olduğu için sonuç çıkmaz

19. C5 hücresine yazılan =A5+B8 formülünü D10 hücresine kopyaladığımızda formülümüzün yeni şekli nasıl olur?

a-) =A5+B8
b-) =B5+C8
c-) =A10+B13
d-) =B10+C13

20. mexceltest150 Yandaki metin yönlendirme penceresine aşağıdaki seçeneklerin hangisi ile ulaşabiliriz?

a-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Hizalama
b-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Sayı
c-) Farenin sağ tuş menüsü – Hücreleri biçimlendir –Yazı Tipi
d-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Kenarlık

21. mexceltest151 Yandaki Kenarlık ayarlama penceresine aşağıdaki seçeneklerin hangisi ile ulaşabiliriz?

a-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Hizalama
b-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Sayı
c-) Farenin sağ tuş menüsü – Hücreleri biçimlendir –Yazı Tipi
d-) Farenin sağ tuş menüsü – Hücreleri biçimlendir – Kenarlık

mexceltest152

22. Yukarıdaki sayfa görüntüsü doğrultusunda hücre kulpu üzerine gelinip aşağı doğru çekildiğinde gerçekleşen işlem nedir?

a-) Taşıma
b-) Kesme
c-) Formül Kopyalama
d-) Bloklama

23. Sayfa sekmelerinde bulunan mexceltest153 yandaki düğmenin görevi Microsoft Excelde görevi nedir?

a-) Excel Çalışma sayfasını gizle
b-) Excel Çalışma sayfasını biçimlendir
c-) Excel çalışma sayfasının adını değiştir
d-) Yeni çalışma sayfası aç

24. =ORTALAMA(C1:C5) fonksiyonunun işlevi nedir?

a-) C1 ve C5 hücrelerinin ortalamasını alır
b-) C1 den C5’e kadar olan hücrelerin ortalamasını alır
c-) C1 hücresindeki sayıyı ortalar
d-) C5 hücresindeki sayıyı ortalar

25. C5 Hücresinde personelin maaşı bulunmaktadır. Personel maaşına %15 prim verilerek personelin maaşını hesaplayan formül aşağıdaki seçeneklerin hangisinde doğru olarak verilmiştir?

a-) =C5+15%
b-) =C5+C5*15%
c-) =C5*15%
d-) =C5

26. Çalışma sayfasının adı hangisi ile değiştirilir?

a-) Ekranın altında yer alan sayfa adı sekmesi çift tıklanarak
b-) Sayfa adı sekmesi üzerinde farenin sol tuşu – yeniden adlandır ile
c-) Sayfa Düzeni– Sayfa – Yeniden adlandır
d-) Düzen – Değiştir

27. (A1:A5;C2:C7) hücre aralığı Microsoft Excel de hangi hücreleri belirtmektedir?

a-) A1, A2, A3, A4, A5, C2, C3, C4, C5, C6, C7
b-) A1, A2, A3, A4, A5, C2, C7
c-) A1, C2, C3, C4, C5, C6, C7
d-) A1, A5, C2, C7

28. A5 hücresinin karesi ile B5 hücresinin karekökünü toplayan formül aşağıdaki seçeneklerin hangisinde doğru olarak verilmiştir?

a-) =(A5*2)+(B5/2)
b-) =A5^2+B5^2
c-) =A5^2+karekök(B5)
d-) = 52 + √ 5

29. Hücre içine girilen bir rakamın (para birimi , yüzde gibi) en kolay biçimlendirilmesi hangi seçenekte doğru olarak verilmiştir?

a-) Giriş – Sayı – Sayı biçimi
b-) Giriş – Yazıtıt tipi – Sayı biçimi
c-) Giriş – Hizalama – Sayı biçimi
d-) Giriş – Stiller – Sayı biçimi

30. Aşağıdaki seçeneklerden hangisi ile Excel’de formül çubuğunu gösterip gizleyebiliriz?

a-) Görünüm – Çalışma kitabı görünümleri
b-) Görünüm – Yakınlaştır
c-) Görünüm – Göster
d-) Görünüm – Pencere

Yorum Yap