Microsoft Excel Formül Uygulamaları-4 | Bilişim Konuları

Microsoft Excel Formül Uygulamaları-4

Bir giyim firmasına ait satış rakamlarının bulunduğu bir excel tablosu aşağıdadır. Bu tablo üzerinde bazı excel hesaplamaları yapılarak bazı bilgilere ulaşılmıştır. Yapılan açıklamalar dikkate alınarak aşağıdaki hesaplama sorularını cevaplayınız.

excel-uygulama7

Soru-1: En yüksek maliyet fiyatını bulan excel formülünü yazınız.

=MAK(C2:C6)

Soru-2: En düşük maliyet fiyatını bulan excel formülünü yazınız.

=MİN(C2:C6)

Soru-3: En yüksek kar oranını bulan excel formülünü yazınız.

=MAK(D2:D6)

Soru-4: En düşük kar oranını bulan excel formülünü yazınız.

=MİN(D2:D6)




Soru-5: En yüksek satış fiyatını bulan excel formülünü yazınız.

=MAK(E2:E6)

Soru-6: En düşük satış fiyatını bulan excel formülünü yazınız.

=MİN(E2:E6)

Soru-7: En yüksek stok miktarını bulan excel formülünü yazınız.

=MAK(F2:F6)

Soru-8: En düşük stok miktarını bulan excel formülünü yazınız.

=MİN(F2:F6)

Soru-9: Satış fiyatı maliyet fiyatı üzerine kar oranı eklenerek bulunmaktadır. Ürünlerin satış fiyatlarını hesaplayan excel formülünü yazınız.

=C2*D2+C2

Soru-10: Kar tutarı, satış fiyatı ile stok miktarının çarpılmasıyla elde ediliyor. Ürünlerin Kar tutarını hesaplayan excel formülünü yazınız.

=(E2-C2)*F2

Soru-1: Stok durumu şu şekilde hesaplanmaktadır. Eğer stok miktarı 100 ve üzerinde ise, “yeterli ürün” eğer 100 den az ise “ürün oluştur” şeklinde otomatik olarak yazdırmaktadır. Bu şekilde yazdırmayı sağlayan excel formülünü yazınız.

=EĞER(F2<100;”ÜRÜN OLUŞTUR”;”YETERLİ ÜRÜN”)

Soru-11: Stokta bulunan tüm ürünlerin toplamını hesaplayan excel formülünü yazınız.

=TOPLA(F2:F6)

Soru-12: Bu satışlardan elde edilen toplam kar tutarını hesaplatan excel formülünü yazınız.

=TOPLA(G2:G6)

Soru-13: Bu beş üründen ortalama kar tutarının ne kadar olduğunu hesaplatan excel formülünü yazınız.




=ORTALAMA(G2:G6)

Soru-14: Firmanın ürünlerinin maliyet fiyatlarını gösteren pasta grafiğini oluşturunuz.

Ekle-grafik menüsünden grafik seçilerek grafik eklenir. Veriler serisine ise Ürün isimleri ve maliyet fiyatları sütunları seçilerek grafik aşağıdaki gibi oluşturulur.

excel-grafik3-1

Soru-15: Firmanın ürünlerinin satış fiyatlarını gösteren sütun grafiğini oluşturunuz.

Ekle-grafik menüsünden grafik seçilerek grafik eklenir. Veriler serisine ise Ürün isimleri ve satış fiyatları sütunları seçilerek grafik aşağıdaki gibi oluşturulur.

excel-grafik3-2

Soru-16: Firmanın ürünlerinin stok miktarını gösteren sütun grafiğini oluşturunuz.

Ekle-grafik menüsünden grafik seçilerek grafik eklenir. Veriler serisine ise Ürün isimleri ve stok miktarları sütunları seçilerek grafik aşağıdaki gibi oluşturulur.

excel-grafik3-3

Soru-17: Firmanın ürünlerinin kar tutarını gösteren üç boyutlu sütun grafiğini oluşturunuz.

Ekle-grafik menüsünden grafik seçilerek grafik eklenir. Veriler serisine ise Ürün isimleri ve kar tutarları sütunları seçilerek grafik aşağıdaki gibi oluşturulur.

excel-grafik3-4

Yorum Yap

1 Yorum

  • Örnekteki grafikler gerçekten çok açıklayıcı olmuş. Veriler grafikler üzerinde daha anlaşılır görünüyor.