Microsoft Excel Test Çalışma Soruları-2 - Bilişim Konuları

Microsoft Excel Test Çalışma Soruları-2

1. Gözden Geçir – Değişiklikler – Sayfayı Koru seçeneği ne işe yarar?

a-) Metin değerlerinin yazı tiplerini değiştirir
b-) Sayfalardaki bilgileri koruma altına almaya yarar
c-) Kullanıcının başka bir sayfaya geçmesini önler
d-) Sadece sayı girişlerini önler

2. Veri tablosunun grafiğini oluşturmak için hangi yöntem izlenir?

a-) Ekle – Çizimler
b-) Ekle – Grafikler
c-) Ekle – Filtre
d-) Ekle – Metin

3. A5 hücresindeki sayının karesini hesaplayan formül hangi seçenekte doğru olarak verilmiştir?

a-) =A5*A6
b-) =A5*2
c-) =A5^2
d-) =A2*A5

4. Excel programı hangi yazılım kategorisine girer?

a-) Kelime işlemci programı
b-) Tablo / Grafik programı
c-) Ticari program
d-) Eğitim programı

5. Aşağıdakilerden hangisi Excel’de formül çubuğunu gösterir gizler?

a-) Görünüm– Göster – Cetvel
b-) Görünüm – Göster – Klavuz çizgileri
c-) Görünüm – Göster – Formül çubuğu
d-) Görünüm – Göster – Başlıklar




6. Aşağıdakilerden hangisi hücre içinde yazılan sayının 06 Haziran 2016 şeklinde görünmesini sağlar?

a-) Giriş – Sayı – Ayrıntılar –Tarih
b-) Giriş – Sayı – Ayrıntılar –Saat
c-) Giriş – Sayı – Ayrıntılar –Finansal
d-) Giriş – Sayı – Ayrıntılar –Metin

7. Aşağıdakilerden hangisi Excel çalışma sayfasında sütunu gizler?

a-) Giriş – Hücreler – Biçim – Varsayılan genişlik
b-) Giriş – Hücreler – Biçim – Hücreyi kilitle
c-) Giriş – Hücreler – Biçim – Gizle ve göster
d-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir

8. Aşağıdakilerden hangisi Excel çalışma sayfasında Satırı gizler?

a-) Giriş – Hücreler – Biçim – Varsayılan genişlik
b-) Giriş – Hücreler – Biçim – Hücreyi kilitle
c-) Giriş – Hücreler – Biçim – Gizle ve göster
d-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir

9. Aşağıdakilerden hangisi çalışma kitabına çalışma sayfası ekler?

a-) Giriş – Hücreler – Biçim – Ekle
b-) Giriş – Hücreler – Biçim – Sil
c-) Giriş – Hücreler – Biçim – Biçim
d-) Giriş – Hücreler – Biçim – Hücre stilleri

10. Aşağıdakilerden hangisi Giriş – Biçim– Hücreleri biçimlendir penceresindeki seçeneklerden değildir?

a-) Sayı
b-) Hizalama
c-) Yazı Tipi
d-) Desen




11. Aşağıdakilerden işlemlerden hangisi Hücre içine girilen verinin yazı tipini değiştirir?

a-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir – Yazı tipi
b-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir – Kenarlık
c-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir – Desen
d-) Giriş – Hücreler – Biçim – Hücreleri biçimlendir – Hizalama

12. Excel’de oluşturulan çalışma sayfaları aşağıdaki hangi seçenek ile yazdırılır?

a-) Dosya – Yazdır
b-) Düzen– Yazdır
c-) Biçim– Yazdır
d-) Ekle – Yazdır

exel-calisma-sorulari-63

13. Excel’de yukarıdaki düğmenin görevi nedir?

a-) Satır ve sütunları otomatik olarak toplar
b-) Hücrelerdeki bilgiyi altı çizgili yapar
c-) Yeni bir Excel satırı ekler
d-) Sayfa adı sekmeleridir, sayfalar arasında dolaşmaya, yeni sayfa eklemeye yarar

exel-calisma-sorulari-64

14. Yukarıdaki düğmelerin görevi sırası ile nedir?

a-) Artan sıralama – Azalan sıralama
b-) Azalan sıralama – Artan sıralama
c-) Numaralandırma – Madde imleri
d-) Madde imleri – Numaralandırma

exel-calisma-sorulari-65

15. Yukarıdaki düğmelerin görevi sırası ile nedir?

a-) Sola hizalı – Sağa hizalı – Yasla
b-) Sola Hizalı – Ortalı – Sağa Hizalı
c-) Sağa Hizalı – Ortalı – Sola Hizalı
d-) Sağa hizalı – Ortalı – Yasla




exel-calisma-sorulari-66

16. Yukarıdaki düğmenin görevi nedir?

a-) Excel çalışma kitaplarını birleştirip tak bir kitap altında toplamaya yarar
b-) Seçilen Hücreleri tabloya dönüştürür
c-) Seçilen hücreleri birleştirir ve ortalar
d-) Seçilen hücrelerdeki rakamları toplayıp aynı zamanda ortalamasını alır

exel-calisma-sorulari-67

17. Yukarıdaki düğmenin Excel’de görevi nedir?

a-) Küçük resimlerden (Clipart) para küçükresmini eklemeye yarar
b-) Seçilen hücreler içindeki verilerin istatiksel hesaplamalarını yapar
c-) Seçilen hücrelerdeki değerleri para birimi yapar
d-) Hücre içine yazılan TL para birimini çarpraz kur hesabı ile hesaplar

exel-calisma-sorulari-68

18. Yukarıdaki düğmenin Excel’de görevi nedir?

a-) Sayfanın yakınlaşma uzaklaşma yüzdesini gösterir
b-) Hücredeki değeri yüzde oranına dönüştürür
c-) Yapılan işlemlerin doğruluk oranlarını gösterir
d-) Sayfaya % işareti eklemeye yarar

exel-calisma-sorulari-69

19. Yukarıdaki düğmelerin görevi sırası ile nedir?

a-) Ondalık arttır – Ondalık azalt
b-) Ondalık azalt – Ondalık arttır
c-) Girinti arttır – Girinti azat
d-) Girinti azalt – Girinti arttır

exel-calisma-sorulari-70

20. Yukarıdaki düğmelerin görevi sırası ile nedir?

a-) Sola hizala – Ortala – Sağa Hizalı – Ondalık arttır – Ondalık azalt – Birleştir ortala
b-) Sola hizala – Ortala – Sağa Hizalı – Girinti arttır – Girinti azalt – Birleştir ortala
c-) Sola hizala – Ortala – Sağa Hizalı – Girinti azalt – Girinti arttır – Birleştir ortala
d-) Sola hizala – Ortala – Sağa Hizalı – Ondalık azalt – Ondalık arttır – Birleştir ortala




exel-calisma-sorulari-71

21. Yukarıdaki Sayfa sekmesi görünümü için hangi seçenek doğrudur?

a-) İki Excel çalışma sayfası açıktır
b-) Şu anda açık olan çalışma sayfası Sayfa1’dir
c-) Kursör A5 hücresindedir.
d-) Kursör B7 hücresindedir.

exel-calisma-sorulari-72

22. Yukarıdaki Excel sayfasından görünen kesit doğrultusunda aşağıdaki seçeneklerin hangisi doğrudur?

a-) 1. sayfada çalışılmaktadır
b-) 3. sayfada çalışılmaktadır
c-) İmleç B3 hücresindedir
d-) İmleç 3B hücresindedir

exel-calisma-sorulari-73

23. Yukarıdaki simgelerin sıralanışı hangi şıkta doğru olarak verilmiştir?

a-) İptal – Gir – Fonksiyon ekle
b-) Gir – İptal – Fonksiyon ekle
c-) Fonksiyon ekle – İptal – Gir
d-) Fonksiyon ekle – Gir – İptal

exel-calisma-sorulari-74

24. Yukarıdaki penceredeki seçenekler ile aşağıdakilerden hangisi yapılamaz?

a-) Çalışma sayfasına yeni bir satır ekleyebiliriz
b-) Çalışma kitabına yeni bir sayfa ekleyebiliriz
c-) Seçilen hücreler aşağı öteleyerek, hücrenin üzerine yeni bir hücre ekleyebiliriz
d-) Çalışma sayfasına yeni bir sütun ekleyebiliriz

exel-calisma-sorulari-75

25. Yukarıda görülen Ad kutusu görünümnde aşağıdakilerden hangisi doğrudur?

a-) İmleç 5. sütundadır
b-) İmleç E satırındadır
c-) İmleç E5 hücresindedir
d-) İmleç 5E hücresindedir




exel-calisma-sorulari-76

26. Yukarıdaki düğmelerin sıralanışı hangi seçenekte doğru olarak verilmiştir?

a-) Alt kenarlık –Sol kenarlık – Üst kenarlık – Sağ kenarlık – Kenarlık yok – Tüm kenarlıklar – Dış kenarlık
b-) Üst kenarlık – Alt kenarlık – Sol kenarlık – Sağ kenarlık – Kenarlık yok – Tüm kenarlıklar – Dış kenarlık
c-) Alt kenarlık – Üst kenarlık – Sol kenarlık – Sağ kenarlık – Kenarlık yok – Tüm kenarlıklar – Dış kenarlık
d-) Alt kenarlık – Üst kenarlık – Sağ kenarlık – Sol kenarlık – Kenarlık yok – Tüm kenarlıklar – Dış kenarlık

exel-calisma-sorulari-77

27. Yukarıdaki düğmelerin sıralanışı hangi seçenekte doğru olarak verilmiştir?

a-) Üste hizala – Ortaya hizala – Alta hizala – Yönlendirme
b-) Ortaya hizala – Üste hizala – Alta hizala – Yönlendirme
c-) Alta hizala – Ortaya hizala – Üste hizala – Yönlendirme
d-) Üste hizala – Alta hizala – Ortaya hizala – Yönlendirme

exel-calisma-sorulari-78

28. Yukarıdaki düğmenin görevi aşağıdaki hangi seçenekte doğru olarak verilmiştir?

a-) Hücre içindeki metni sola doğru kaydırarak girintiyi artırmaya yarar
b-) Hücre içindeki metni sağa doğru kaydırarak girintiyi azaltmaya yarar
c-) Hücre içine sığmayan veriyi aynı hücre içinde iki satır yazılmasını sağlar
d-) Hücreiçindeki yazının eklenen grafiğin sağına kaydırarak sağda görünmesini sağlar

exel-calisma-sorulari-79

29. Yukarıdaki simge Excel’de ne amaçla kullanılır?

a-) Yapılan işlemin doğruluk oranını gösterir.
b-) Bulunulan Hücreye %100 ifadesini yerleştirir
c-) Sayfanın yakınlaştırma ve uzaklaştırma yüzdesini belirler
d-) Sayfaya eklenen resimleri büyütüp küçültmeye yarar

exel-calisma-sorulari-80

30. Yukarıdaki simge grubu Excel’de ne amaçla kullanılır?

a-) Excel Çalışma sayfamıza küçük resimler eklemeye yarar
b-) Excel çalışma sayfamıza veri tablosunun grafiğini oluşturmaya yarar
c-) Excel çalışma sayfamıza veri tablosunun mini grafiklerini hücre içine oluşturmaya yarar
d-) Excel çalışma sayfamıza smartart seçeneği eklemeye yarar




exel-calisma-sorulari-81

31. Yukarıdaki veriler doğrultusunda Ortalama sütundaki not 50 den büyük yada eşit ise “geçti” değilse “kaldı” yazan formül aşağıdakilerden hangisinde doğru olarak verilmiştir?

a-) =EĞER(C2>=50;“KALDI”;“GEÇTİ”)
b-) =EĞER(C2>=50;“GEÇTİ”;“KALDI”)
c-) =EĞER(C2>50;“GEÇTİ”;“KALDI”)
d-) =EĞER(C2=50;“GEÇTİ”;“KALDI”)

exel-calisma-sorulari-82

32. Yukarıdaki veriler doğrultusunda Ortalama sütunundaki not yuvarlandığında 50 ye eşit ve yüksekse “geçti” değilse “kaldı” yazan formül aşağıdakilerden hangisinde doğru olarak verilmiştir?

a-) =EĞER(YUVARLA(C2;0)>=50;“GEÇTİ”;“KALDI”)
b-) =EĞER(YUVARLA(C3;0)>=50;“GEÇTİ”;“KALDI”)
c-) =EĞER(C2>=50;“GEÇTİ”;“KALDI”)
d-) =EĞER(YUVARLA(C2;0)>50;“GEÇTİ”;“KALDI”)

exel-calisma-sorulari-83

33. Yukarıdaki veriler doğrultusunda hem I. Sınavdan hem de II. Sınavdan aldığı not 50 ye eşit ve yüksekse“Geçti” değilse “Kaldı” yazan formül hangi şıkta doğru olarak verilmiştir?

a-) =EĞER(VE(A2>=50;B2>=50);“GEÇTİ”;“KALDI”)
b-) =EĞER(YADA(A2>=50;B2>=50);“GEÇTİ”;“KALDI”)
c-) =EĞER(VE(A2>=50;B2>=50);“KALDI”;“GEÇTİ”)
d-) =EĞER(VE(A2>=50;“GEÇTİ”;“KALDI”)

exel-calisma-sorulari-84

34. Yukarıdaki veriler doğrultusunda I. Sınavdan veya II. Sınavdan aldığı not 50 ye eşit ve yüksekse“Geçti” değilse “Kaldı” yazan formül hangi şıkta doğru olarak verilmiştir?

a-) =EĞER(VE(A2>=50;B2>=50);“GEÇTİ”;“KALDI”)
b-) =EĞER(YADA(A2>=50;B2>=50);“GEÇTİ”;“KALDI”)
c-) =EĞER(VE(A2>=50;B2>=50);“KALDI”;“GEÇTİ”)
d-) =EĞER(VE(A2>=50;“GEÇTİ”;“KALDI”)

35. Aşağıdaki formüllerden hangisi A1 hücresindeki değer 0 ise sıfır; A1 hücresindeki değer 0 dan büyükse Pozitif, değilse Negatif yazar?

a-) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”;“NEGATİF”))
b-) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“ NEGATİF”;“ POZİTİF”))
c-) =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”))
d-) =EĞER(A1>0;“POZİTİF”;“NEGATİF”)




36. Aşağıda şıklardan hangisi A1, A2 ve A3 hücrelerinin aritmetik ortalamasının alınmasını gerçekleştirmez?

a-) =ORTALAMA(A1;A2;A3)
b-) =ORTALAMA(A1:A3)
c-) =(A1+A2+A3)/3
d-) =A1+A2+A3/3

37. Aşağıdaki formüllerden hangisi A1, A2 ve A3 hücrelerine girilmiş sayıları toplar?

a-) =TOPLA(A1;A3)
b-) =TOPLA(A1:A3)
c-) =TOPLA(A1:A3)+TOPLA(A1:A3)
d-) =TOPLA(A1)+TOPLA(A2)+TOPLA(A3)

38. Aşağıdaki formüllerden hangisinde B2 hücresi ile A2 hücresindeki sayıların farkı alınır?

a-) =B2-A2
b-) (B2-A2)
c-) =(B2) FARK (A2)
d-) =FARK(B2) FARK(A2)

39. Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?

a-) =ÇARPIM(A1:C4)
b-) =ÇARPIM(A1;C4)
c-) =ÇARPIM(A1;C1:C4)
d-) =(A1;C1:C4)

40. Aşağıdaki formüllerden hangisi E1, E2, E3, E4 ve E5 hücrelerindeki sayıların ortalamasını verir?

a-) ORTALAMA(E1;E5)
b-) =(E1:E5)/4
c-) =ORTALAMA(E1:E5)
d-) (E1;E2;E3;E4;E5)/4




41. Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7 hücrelerindeki sayıların en büyüğünü verir?

a-) =MİN(E1:E7)
b-) =MİN(E1;E7)
c-) =MAK(E1:E7)
d-) =MAK(E1;E7)

42. Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7 hücrelerindeki sayıların en küçüğünü verir?

a-) =MİN(E1:E7)
b-) =MİN(E1;E7)
c-) =MAK(E1:E7)
d-) =MAK(E1;E7)

43. Aşağıdakilerden hangisi hücreye girilen sayıyı tarih biçimine dönüştürür?

a-) Giriş – Hücreler– Biçim – Hücreleri biçimlendir – Saat
b-) Giriş – Hücreler– Biçim – Hücreleri biçimlendir – Tarih
c-) Giriş – Hücreler– Biçim – Hücreleri biçimlendir – Finansal
d-) Giriş – Hücreler– Biçim – Hücreleri biçimlendir – Bilimsel

44. Aşağıdakilerden hangisi mantıksal bir fonksiyon değildir?

a-) ORTALAMA
b-) VE
c-) YADA
d-) DEĞİL

45. Aşağıdakilerden hangisi hücre içine sığmayan veriyi aynı hücre içinde bir alt satıra yazılmasını sağlar?

a-) Giriş – Hücereler sekmesi – Biçim – Hücreleri biçimlendir – Hizalama – Yatay – Metni kaydır
b-) Giriş sekmesi–Hücereler sekmesi–Biçim–Hücreleri biçimlendir–Hizalama–Metindenetimi–Metni kaydır
c-) Biçim – Hizalama – Metin denetimi – Metni kaydır
d-) Biçim – Hücreler – Seçim alanını kaydır




46. =ORTALAMA(A1:A3;A5) formülü hangi hücrelerin ortalamasını alır?

a-) A1;A2;A3;A4;A5
b-) A1;A3;A5
c-) A1;A2;A3;A5
d-) A1;A3;A4;A5

47. Aşağıdaki formüllerin hangisinde hücre adresi sabitlenmiştir?

a-) =TOPLA(A1;A3)
b-) =BUGÜN(A1)
c-) =TOPLA($A$1+B5)
d-) =ŞİMDİ()

48. Bir metni yukarıdan aşağıya dikey bir şekilde yazdırmak için hangi yol izlenir?

a-) Giriş – Hücereler sekmesi – Biçim – Hücreleri biçimlendir – Hizalama – Hizalama
b-) Giriş – Hücereler sekmesi – Biçim – Hücreleri biçimlendir – Hizalama – Metin hizalama
c-) Giriş – Hücereler sekmesi – Biçim – Hücreleri biçimlendir – Hizalama – Metin denetimi
d-) Giriş – Hücereler sekmesi – Biçim – Hücreleri biçimlendir – Sayı

exel-calisma-sorulari-99

49. Yukarıdaki tabloda 2000 yılına ait kâr‘ı veren D5 hücresindeki formül aşağıdakilerden hangisidir?

a-) =B5-C5
b-) =Topla(B5/C5)
c-) =Topla(B5*C5)
d-) B5-C5

exel-calisma-sorulari-100

50. Yukarıdaki tabloda Erkan’ın 1. ve 2. Vize ortalamasını veren formül aşağıdakilerden hangisidir?

a-) =Ortalama(B3:C3)
b-) =Topla(B3:C3)
c-) Ortalama (B3:C3)
d-) =Topla(B3;C3)

Cevapları görmek için buraya tıklayınız.

Lütfen Bu Yazıyı Değerlendirin
[Toplam: 0 Ortalama: 0]

Yorum Yap